
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Guide for Submitting Electronic Theses and Dissertations

臺大電子學位論文上傳手冊 

 

 

 

 
 

 

 

Last Updated：2026.1 

Reference hours: Monday-Friday 09:00~12:00, 13:00~17:00 

➢Main Library: (02) 3366-2366 / ntuetds@ntu.edu.tw  

➢Medical Library: (02) 2312-3456 ext. 288158 / medlib@ntu.edu.tw  

mailto:ntuetds@ntu.edu.tw
mailto:medlib@ntu.edu.tw


1 
 

Table of Content 

I. NTU E-Theses File Format 2 

II. MS Word Format for E-Theses and Dissertations 2 

III. File Conversion 4 

1. Before converting your files to PDF .................................................................................................. 4 

2. Converting e-thesis files to PDF ........................................................................................................ 4 

IV. Adding the Watermark and DOI; Setting Protection 5 

1. Adding the watermark to PDF ........................................................................................................... 5 

2. Adding your own DOI to PDF ........................................................................................................... 9 

3. Setting protection ............................................................................................................................. 12 

4. Checklist for uploading your PDF file ............................................................................................. 16 

V. Uploading the File 18 

1. Logging into NTU Theses and Dissertations Submission System .................................................. 18 

2. Entering the Basic Information of your thesis/dissertation.............................................................. 18 

3. Setting up the list of committee members........................................................................................ 20 

4. Uploading the thesis / dissertation file ............................................................................................. 20 

5. Authorization ................................................................................................................................... 21 

6. Submitting to Library Audit............................................................................................................. 23 

Appendix A. Adding the Watermark and DOI; Setting Protection (by NTU VDI, Foxit 

PDF Editor) 24 

Appendix B. Switching Adobe to English Version 29 

 

 

  



2 
 

I. NTU E-Theses File Format 

1. MS Word 2000 or a newer version is recommended for writing theses. Please convert 

your thesis file into a PDF and upload it to “NTU Theses and Dissertations Submission” 

https://submit.tdr.lib.ntu.edu.tw（See chapter III）. 

2. If you want to write your thesis with Latex, you can refer to the following websites. 

https://www.latex-project.org/  

https://www.sharelatex.com/  

3. The NTU watermark and DOI (Digital Object Identifier) must be added to the PDF E-

theses（See chapter IV）. 

4. Please create a password-protected PDF file to prevent others from copying and editing 

it, but still allow others to print the PDF file in high resolution（See chapter IV）. 

II. MS Word Format for E-Theses and Dissertations 

1. Please refer to the following link for the format of your MS Word file. 

https://www.lib.ntu.edu.tw/doc/cl/THESISSAMPLE.doc （ According to the 1st 

Academic Affairs Meeting in first semester of 2023） 

For master students, please write "Master's Thesis" instead of "Master Thesis".  

2. The following fonts are recommended for writing your thesis/dissertation so that the text 

can be properly presented after the file is converted to PDF. 

（1） Chinese font: 標楷體、細明體、新細明體 

（2） English font: Times New Roman、Arial、Arial Black、Arial Narrow、Bookman 

Old Style、Comic Sans Ms、Courier New 

※It is highly possible that your e-thesis cannot be properly indexed in the full-text search service if you 

don’t use the above-mentioned fonts for your thesis/dissertation. 

3. Picture format 

（1） To avoid errors during the file conversion process, please use the .gif and .jpg 

picture formats. 

https://submit.tdr.lib.ntu.edu.tw/
https://www.latex-project.org/
https://www.sharelatex.com/
https://www.lib.ntu.edu.tw/doc/cl/THESISSAMPLE.doc
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（2） Please avoid the .bmp format if there are other format options. Please convert all 

other formats into the .gif and .jpg formats so that the size of the image files will not 

be too big 

4. The use of special symbols 

（1） If you need to insert special symbols into your thesis/dissertation, please be sure 

to use the Symbol font. 

（2） If the symbol that you need doesn’t exist in the Symbol font, we recommend you 

use the Microsoft formula editor in Word for editing. 

5. Pagination for multiple Word files combined 

After you combined multiple word files into a single one for submitting, please adjust 

the page order and pagination so that they are the same as the printed copy. If you have 

any questions about pagination, please follow the steps below. 

Microsoft Word 2019 

Please move the cursor to the last line of the last page you are going to separate (For 

example, if the main text, numbered in Arabic numerals, begins from page 11, while 

the first 10 pages are numbered in Roman numerals, please go to the last line of page 

10.) 

Select toolbar: Layout → Breaks → 

Section Breaks → Next Page 

 

 

 

 

 

 

 

 

 

 

Insert → Page number → Bottom of Page 

→ Plain Number 2 
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III. File Conversion 

1. Before converting your files to PDF 

（1） Please convert the entire thesis/dissertation to one single file, and make sure the 

file contains all the content of your thesis/dissertation (including cover, contents, 

acknowledgements or foreword, Chinese and English Abstract and keywords, charts 

and index, main text, references, and appendix.) 

（2） Make sure the e-thesis is compiled in the same way as your printed copy, but don’t 

add the information from the spine to the cover page of your e-thesis. 

（3） Also, attaching your Oral Defense Committee Signature Form to the PDF is 

optional. However, if you want to do this, you need to attach the form signed by the 

committee members. 

（4） If you use custom fonts in your thesis and are going to convert your files in a 

different computer from the one in which you created the fonts, please copy the 

information from C: \ windows \ eudc.euf and eudc.tte, and paste it to the computer 

you’re using for file conversion. 

2. Converting e-thesis files to PDF 

（1） Using MS Word（2010 and newer versions）: MS Word can save files as PDFs 

directly. Please select File→Save as→Save as type→PDF. 

（2） Using Adobe Acrobat: Open the MS Word e-thesis file on a computer with Adobe 

Acrobat, and select File→Print→Adobe PDF. 

（3） Using Foxit PDF Editor: Open the MS Word e-thesis file on a computer with Foxit 

PDF Editor, and it will convert the file type from word to PDF automatically, and you 

just need save a new file. File→Save as 
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IV. Adding the Watermark and DOI; Setting Protection 

Please use Adobe Acrobat Pro to add the watermark and DOI and set PDF protection. You can 

use the computers in the Main Library, and the Medical Library. You also can connect to NTU 

VDI (Virtual Desktop Interface http://vdiqa.ntu.edu.tw/) to use Foxit PDF Editor (The Foxit 

PDF Editor Guide on page 15.). These three steps are obligatory for your e-thesis/dissertation. 

The watermark and DOI are also obligatory for the paper copies. Please follow this guide for 

instructions. 

1. Adding the watermark to PDF 

（1） Watermark download link: http://www.lib.ntu.edu.tw/doc/CL/watermark.pdf  

（2） Steps to adding the watermark: 

【Adobe Acrobat Pro】 

①. Open your PDF File and choose View→Tools→Edit PDF→Open. 

 

②. Select Watermark→Add… 

 

  

http://vdiqa.ntu.edu.tw/
http://www.lib.ntu.edu.tw/doc/CL/watermark.pdf
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③. Select File→Browse, and select the NTU watermark file. 

④. Please refer to the picture below to set up Absolute Scale, Opacity, Location 

and Position; select OK to save all these changes. 

 Absolute Scale: 50%（Remember to deselect the "Scale relative to target page"） 

 Opacity: 50% 

 Location: Appear behind page 

 Vertical Distance: 2.5 centimeters from Top 

Horizontal Distance: 2.5 centimeters from Right 

 

 

  

 

←deselect this option 
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【Adobe Acrobat Standard】 

①. Open your PDF File and choose All Tools→Edit a PDF. 

 

②. Within Edit Toolbox, choose ADD CONTENT→Watermark→Add. 

 

③. Select File→Browse, and select the NTU watermark file. 

④. Please refer to the picture below to set up Absolute Scale, Opacity, Location 

and Position; select OK to save all these changes. 

 Absolute Scale: 50%（Remember to deselect the "Scale relative to target page"） 

 Opacity: 50% 

 Location: Appear behind page 

 Vertical Distance: 2.5 centimeters from Top 

Horizontal Distance: 2.5 centimeters from Right 
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←deselect this option 
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2. Adding your own DOI to PDF 

（1） A Digital Object Identifier (DOI) is a unique and actionable identifier of an object 

on digital networks. It provides a persistent link, and can improve the global visibility 

of your thesis/dissertation. 

（2） Log into Submission System (https://submit.tdr.lib.ntu.edu.tw) first, and you can 

find your DOI in step 2 “Basic information of thesis/dissertation”. Please select the 

blue characters (doi:10.6342/NTU2026XXXXX) and then right click to copy it. 

 

（3） Steps to adding your DOI: 

【Adobe Acrobat Pro】 

①. Open your PDF file,  

and click Tools → Pages → Watermark → Add watermark.  

If a dialog box pops up showing “ This file already contains a 

watermark……”, please select Add New. 

 

 

②. Please refer to the picture below to set up Absolute Scale, Opacity, Location 

and Position; select OK to save all these changes. 

 Size: 12（Recommended） 

https://submit.tdr.lib.ntu.edu.tw/
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 Opacity: 100% 

 Location: Appear behind page 

 Vertical Distance: 1 centimeter from Bottom 

Horizontal Distance: 1 centimeter from Right 
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【Adobe Acrobat Standard】 

①. Within Edit Toolbox, choose ADD CONTENT→Watermark→Add. 

②. If a pop-up window shows “This file already contains a watermark……”, 

please select Add New. 

 

③. Please refer to the picture below to set up Absolute Scale, Opacity, Location 

and Position; select OK to save all these changes. 

 Size: 12（Recommended） 

 Opacity: 100% 

 Location: Appear behind page 

 Vertical Distance: 1 centimeter from Bottom 

Horizontal Distance: 1 centimeter from Right 

  



12 
 

3. Setting protection 

（1） Please create a password-protected PDF file to prevent others from copying and 

editing, but still allow others to print the PDF file in high resolution. 

（2） Steps to PDF protection: 

【Adobe Acrobat Pro】 

①. Open your PDF file and select View→Tools→Protect→Open. 

 

②. Select Advanced Options→密碼加密 
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③. Please refer to the picture below to set your password. 

 

④. Please confirm the password, and click OK to save the changes. 

 

  

←Do NOT select 

←Do NOT select 
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【Adobe Acrobat Standard】 

①. Open your PDF File and choose All Tools → Edit a PDF. 

 

②. Within Edit Toolbox, choose ADVANCE OPTIONS → 使用加密 
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③. Please refer to the picture below to set your password. 

 

④. Please confirm the password, and click OK to save the changes. 

 

  

←Do NOT select 

←Do NOT select 
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（3） Checking the protection setting 

①. Save and re-open the PDF file. 

②. Press Ctrl+D, and a "Document Properties" window would pop up.  

Select the Security tab. The protection setting would be correct ONLY the 

"Printing" and "Content Copying for Accessibility" is Allowed (as 

follow).  

Please note that if "Page Extraction" is allowed, please save the PDF file and 

re-open it. 

 

4. Checklist for uploading your PDF file 

（1） Is the entire thesis converted into a single PDF file? 

（2） Can the PDF file be opened normally? 

（3） Does the textual content of the PDF file have ASCII? Does the format (such as 

the font and the number of pages) remain the same after conversion? 

（4） Has the watermark been added? 

（5） Has the DOI been added? 

（6） Is your PDF password-protected? (DO NOT select the “use password to open PDF” 

option) 
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How to check the PDF document title 

  

 Press Ctrl+D   

 Select the Description tab  

 Title：blank or your thesis title 

 Author：blank or your name 
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V. Uploading the File 

1. Logging into NTU Theses and Dissertations Submission System 

（1） Check your NTU credential (ID and Password):  

Make sure you have the personal ID number and password issued by the Computer 

and Information Networking Center before logging in. If you forget the ID/password, 

please contact the Computer and Information Networking Center. TEL: 02-33665022 

（2） Logging into NTU Theses and Dissertations Submission 

Log in from the school library webpage, or you can use the following link: 

https://submit.tdr.lib.ntu.edu.tw  

2. Entering the Basic Information of your thesis/dissertation 

（1） Please follow the instructions on each field, and provide the basic information of 

your thesis/dissertation. 

（2） Each submission session is limited to 20 minutes. If you need more time to finish 

entering the basic information of your thesis/dissertation, click Save and the 

system will save the information you have entered. If you don't click Save, the 

system will abandon the session, and will not save what you have entered. Please 

remember to continue your submission within 30 days. Otherwise, the 

information you have entered will be deleted. 

（3） Click Next when you finish entering the basic information. 

 

https://submit.tdr.lib.ntu.edu.tw/
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←Please type the final page number 

←Type one keyword for each field, and press + to add 

more field.  

Please type all Table of Contents of your 

thesis. The title and page number should 

correspond with the PDF file. 

Please do not make any additional line break in 

your Abstract, Table of Content and References.  

Each entity should only have ONE line break at  

the end. 

 

 

 

NOTE: It is recommended to copy the text from 

WORD instead of directly from PDF. 

Type all reference if they're separated in each 

chapter. 
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3. Setting up the list of committee members 

（1） The number of committee members is three by default. If there are more than 

three committee members, click Add Committee Members to add more fields. 

（2） If the title of a committee member is beyond the scope of "advisor" or "co-chair," 

please email us and we will create a new title for you. 

（3） The names and titles of the committee members must be filled in. If the committee 

members only have English name (with no formal translation), please fill in with 

English name. 

（4） After completing the above procedure, please click Next. 

（5） Advisor please type in First Field. 

 

4. Uploading the thesis / dissertation file 

（1） Please upload the final single file you have created. 

（2） Upload the password-protected PDF file containing the watermark and DOI. To 

do so, click Browse, select the right file, and then click Upload. 

Should be correspond with the cover 

Fill in with English name if necessary 
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5. Authorization 

Please take careful note of the following information: 

（1） Theses / Dissertations should be made available for public use, according to the 

Degree Conferral Act. 

According to the act (in Article 16), the theses / dissertations, whether in print or 

electronic form, should be made publicly accessible by default. Your theses / 

dissertations will be made available to the public to read within the NTU Library 

and Nation Central Library (NCL) in print form or to access using independent 

equipment in electronic form.  

However, if your thesis / dissertation involves (1) confidential information; (2) 

patent matters, or (3) is not permitted to be provided on statutory grounds, you 

may delay public access to it by submitting application forms, supporting 

documents and National Taiwan University Approval Form for Delaying 

Public Access to Theses/Dissertations. 

（2） Authorization Options: You can choose whether to authorize the NTU Library / 

NCL / database provider to make your thesis / dissertation available for perusal 

and download online. 

（3） Only the authorization of Database Provider would have the royalty fee, which 

contains two options. 

i. Agree to authorize your thesis / dissertation with royalty fee, and donate the 

royalty fee to the school library as development funds. 

ii. Agree to authorize your thesis / dissertation with royalty fee, and the fee 
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would return to you. 

Please note that if your contact information is changed, please contact your 

library to update. If the royalty fee is not redeemed for more than one year, it 

will be automatically donated to the "School Development Fund". 

iii. Also, there's an option called "Refuse to authorize". 

（4） If you agree to authorize your thesis / dissertation, please select when to open your 

thesis/dissertation to public access. 

 

 The postponement period should be less than 5 years. 

 The disclosure date of your electronic thesis / dissertation SHOULD NOT 

be before the publish date of paper print. 
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Submitting to Library Audit 

（5） After all the above-mentioned processes are completed, please select Submit. 

（6） If you need more time to examine your thesis / dissertation, click Save, and the 

system will save the information you have entered. Please remember to continue 

your submission within 30 days. Otherwise, the information you have entered will 

be deleted. 

（7） Click Complete when the window “your thesis has been submitted for auditing…” 

shows up. It means you have successfully submitted your thesis for auditing. 

（8） It will take 2 working days for the librarians to complete the auditing process. We 

will notify you about the result via email.  

※ The 2 weeks before the dealine for submitting thesis/dissertation prints are the 

peak period of format review, and each review might take up to 4~5 working days 

to complete, subject to NTU Library's further notice. 

6. Audit notice 

（1） Disapproved: Please refer to the email for the reasons for disapproval, and then 

submit your files again after correction. 

（2） Approved: The Copyright License Agreement will be attached to the approval 

notification email. After printing out and signing the Agreement, log into “Graduation 

Procedures System” (https://my.ntu.edu.tw/StudLeave/Login.aspx) with the personal 

ID and password issued by the Computer and Information Networking Center to apply 

for library review, and then bring the signed Agreement and printed thesis/dissertation 

to library for the graduation process. 

  

https://my.ntu.edu.tw/StudLeave/Login.aspx
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Appendix A. Adding the Watermark and DOI; Setting Protection 

(by NTU VDI, Foxit PDF Editor) 

The NTU Virtual Desktop Infrastructure (VDI) provides Foxit PDF Editor, which allows 

students to add the watermark, DOI number to the PDF and set protection to the file. For more 

information, please refer to https://vdiqa.ntu.edu.tw/  

1. Adding the watermark to PDF 

（1） Watermark download link: http://www.lib.ntu.edu.tw/doc/CL/watermark.pdf  

（2） Open your PDF File and choose Organize → Watermark → Add 

 

（3） Select File → Browse, and select the NTU watermark file. 

（4） Please refer to the picture below to set up Absolute Scale, Opacity, Location and 

Position; select OK to save all these changes. 

 Absolute Scale: 50%（Remember to deselect the "Scale relative to target page"） 

 Opacity: 50% 

 Location: Appear behind page 

 Vertical Distance: 2.50 centimeters from Top 

Horizontal Distance: 2.50 centimeters from Right 

https://vdiqa.ntu.edu.tw/
http://www.lib.ntu.edu.tw/doc/CL/watermark.pdf
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2. Adding your own DOI to PDF 

（1） Log into Submission System (https://submit.tdr.lib.ntu.edu.tw/) first, and you can 

find your DOI in step 2 “Basic information of thesis/dissertation”. Please select the 

whole blue characters (doi:10.6342/NTU2024XXXXX) and right click to copy it. 

（2） Open your PDF file, click Organize → Watermark → Add.  

If a dialog box pops up showing “This file already contains a watermark……”, 

please select Add New. 

 

（3） Please refer to the picture below to set up Size, Opacity, Location and Position; 

select OK to save all these changes. 

 

https://submit.tdr.lib.ntu.edu.tw/
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 Size: 12 （Recommended） 

 Opacity：100% 

 Location：Appear behind page 

 Vertical Distance: 1 centimeter from Bottom 

Horizontal Distance: 1 centimeter from Right 

 

3. Setting Protection 

（1） Open your PDF File and choose Protect → Secure Document →Password 

Protect 
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（2） Please select Add Document Restriction and set your password. 

 

（3） Click Permission… and set protection refering to the picture below 

i. Check "Restrict printing and editing of the document and its security settings" 

ii. Printing Allowed please select "High Resolution" 

 

（4） Save the setting and close the file. 

  

←DO NOT Select 

←DO NOT Select 
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（5） Checking the protection setting 

i. Save and re-open the PDF file. 

ii. Select Protect → Secure Document →Security Properties 

 

iii. The protection setting would be correct ONLY the "Printing" and "Content 

Copying for Accessibility" is Allowed (as follow). 

Please note that if "Page Extraction" is allowed, please save the PDF file and re-

open it. 

 

4. Checklist for uploading your PDF file (Please See p.16) 
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Appendix B. Switching Adobe to English Version 

1. Find 編輯(E) at the top, and choose the 偏好設定(N) at the bottom of list. 

 

2. Within the pop-up window, please find 語言 (which would be at lower position of the 

list), select 應用程式啟動時選擇 (the second option) 

 

3. Re-open the Adobe Acrobat,  

and you would be able to choose the language. 

 

① 

② 

③ 

←④ 


